Theme not working with login control in content page

.net , asp.net Fiji Islands
  • 12 years ago
    I am using ASP .NET 2.0, VS2005 Professional RTM.

    I added a master page to my web application and made my default page refer
    to it. I then proceeded to theme some elements in the master page.
    Everything worked great. When I then went to my login page and had it refer
    to the master page as well things started going wrong.
    I attempt to run my application and get directed to the login page. The
    login page is missing all the "themeing" from the master page portion. For
    example, one of the skins contains the path to the logo image. The link
    shows up broken. However, if I look at the source of the web page the path
    is in there and it is correct.
    If I proceed to login in I get to my default page and everything is fine.
    If I click the back button the login page shows up as it should.

    Any ideas?
    Urgent....help..............
  • 12 years ago

    Hi,

    Sounds likes a strange one, could it be the path to the images is in the area that is password protected?

    Si

Post a reply

Enter your message below

Sign in or Join us (it's free).

Contribute

Why not write for us? Or you could submit an event or a user group in your area. Alternatively just tell us what you think!

Our tools

We've got automatic conversion tools to convert C# to VB.NET, VB.NET to C#. Also you can compress javascript and compress css and generate sql connection strings.

“UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity.” - Dennis Ritchie