Problem Using Intelligencia urlrewriter on web server

asp.net Singapore
  • 11 years ago

    Hi Friends, I am using Intelligencia urlrewriter http://urlrewriter.net/index.php/support/configuration/

    It is working fine on my localhost but it when i uploaded it to the webserver, it si not working, and the re written url is gving the page not found error.

    open http://www.xwalker.com/UrlRewrite_HttpModule1/ click on books and you will see the error

    The page cannot be found
    HTTP Error 404 - File or directory not found.

    I have tried but there is not programming error because if I run this code locally on my web server (using remote desktop) it works fine on that machine, but it is not working when i access the url remotly via internet.

    Please help.

    Aloha

  • 9 years ago

    I'm having the same issue for www.twothongs.com with M6.net hosting.

    Did you get this fixed?

Post a reply

Enter your message below

Sign in or Join us (it's free).

Contribute

Why not write for us? Or you could submit an event or a user group in your area. Alternatively just tell us what you think!

Our tools

We've got automatic conversion tools to convert C# to VB.NET, VB.NET to C#. Also you can compress javascript and compress css and generate sql connection strings.

“It is practically impossible to teach good programming style to students that have had prior exposure to BASIC. As potential programmers, they are mentally mutilated beyond hope of regeneration.” - E. W. Dijkstra